Estos son los iPhone en los que WhatsApp dejará de funcionar en octubre

El medio especializado WABetainfo ha filtrado los móviles de Apple que dejarán de ser compatibles con la aplicación el próximo otoño

El iPhone 6 se salva por los pelos.
El iPhone 6 se salva por los pelos. FOTO: La Razón (Custom Credit) Cortesía de Sara Kurfess / Unsplash.

Periódicamente, las aplicaciones se actualizan y conformen añaden funciones y solucionan errores también pierden compatibilidad con sistemas operativos antiguos a la vez que la suman con los nuevos. La última actualización de este tipo que realizó WhatsApp, el pasado mes de abril, dejó fuera a todos los móviles Android con versiones anteriores a la 4.1, lanzada en 2012, e iPhone con versiones de iOS anteriores a la 10, lanzada en 2016. Sin embargo, los poseedores de un iPhone que pensaron que aún podían aguantar un tiempo con su antiguo smartphone han descubierto que  este será más breve del que podían esperar: hasta el 24 de octubre.

El medio especializado en WhatsApp, WABetainfo ha desvelado los iPhone que dejarán de ser compatibles con la aplicación de mensajería más usada del mundo el próximo otoño. Serán todos los modelos con iOS10 e iOS11 que no puedan actualizarse a iOS12.

Por tanto, el iPhone más antiguo en el que aún podrá funcionar WhatsApp será el iPhone 5s lanzado en 2013 y todos los que pertenezcan a la octava generación del dispositivo, la serie iPhone 6, y en adelante continuarán pudiendo descargarla, instalarla y actualizarla. El requisito será tener el móvil actualizado al menos a iOS 12 como sistema operativo. Modelos inmediatamente anteriores como los iPhone 5 y 5c no podrán hacer funcionar WhatsApp dado que no pueden actualizarse a la versión lanzada en 2018.

WhatsApp aún no se ha pronunciado sobre esta cuestión, pero la página de soporte de la aplicación ya recomienda usar de iOS12 en adelante, aunque todavía mantiene la compatibilidad con iOS 10 y 11.

La compañía también indica que “para elegir qué dejar de admitir, todos los años, al igual que otras empresas de tecnología, observamos qué dispositivos y software son los más antiguos y tienen la menor cantidad de personas que todavía los usan.” Una vez una nueva versión de WhatsApp deja de admitir un sistema operativo, el usuario no podrá instalarla ni actualizarla. Tras lo que “es posible que estos dispositivos no tengan las últimas actualizaciones de seguridad o que carezcan de la funcionalidad necesaria para ejecutar WhatsApp”, explican desde la página de soporte.